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| Team does not communicate when configured with static IP address |
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Description
- Team configured with a static IP address cannot communicate.
- Team configured with a static IP address observed making DHCP Requests
- Team configured with a static IP address displays an APIPA address in connection properties
- When multiple teams are configured, some teams communicate properly, while other teams fail.
Solution
- Remove failing teams using the Remove Team button in the team Settings tab
- Create team
- Wait at least 1 minute (Allow time for team to initialize in the operating system)
- Configure the static IP address for the team's network connection.
Cause
Changes made to Windows network connection settings before the team has completed initialization causes communication failures. Waiting after team creation before making changes to Windows network connection settings ensures that the team has finished initializing. The time for initialization may increase when the number of teams increases or when the number of ports in a team increases.
This applies to:
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Solution ID: CS-030840
Date Created: 27-Aug-2009
Last Modified: 08-Dec-2011
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